Poprzedni temat «» Następny temat
Problem z multi
Autor Wiadomość
maxxspeed
szeregowy

Dołączył: 22 Gru 2012
Posty: 1
Wysłany: 2012-12-22, 20:48   Problem z multi

witam.

mam taki problem ze jak gram na multi w medal of honor 2010 to po jakiś 10-30 minutach zawiesza mi się komputer , na single i w innych grach to mi się nie zdarza.

wymagania sprzętowe są zachowane wiec nie wiem o co chodzi


w załączniku macie opis sprzętu i systemu z DxDiag


Pozdrawiam

DxDiag.txt
Pobierz Plik ściągnięto 598 raz(y) 31,12 KB

 
 
jaco2010
szeregowy

Dołączył: 02 Mar 2013
Posty: 12
Wysłany: 2013-03-03, 08:59   

Witam. To mój pierwszy post, więc witam wszystkich. Nie wiem co się stało. Gram od samego początku jak ta gra wyszła i było wszystko w porządku do czasu. Od dwóch dni, gdy wchodzę do grania w multi pojawił mi się czarny ekran. Widać podczas rozgrywki tylko te białe ikony ludków, napisy oraz mapkę po za tym czarne tło. Dźwięk jest ok. Próbowałem już chyba wszystkiego od zainstalowania najnowszych sterowników, przeinstalowałem grę od nowa, zaktualizowałem tego punkbustera i nic dalej to samo. W singlu działa bez problemu. Podpowiedzcie dobrzy ludzie co jest tego przyczyną. System jak i gra oczywiście oryginalne. Pozdrawiam.http://www.forum.mohcenter.pl/images/smiles/icon_neutral.gif
 
 
jaco2010
szeregowy

Dołączył: 02 Mar 2013
Posty: 12
Wysłany: 2013-03-05, 08:57   

Zmniejszyłem w ustawieniach grafikę na min i poszło.
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group



Copyright by MoHCenter.pl (C) 2010